Tuesday, February 07, 2006

First Post

Back in the USA

Getting back into the swing of things. Went shopping, got groceries. Got the 30k maint. done on my car. Finally replaced the tire with the golf-ball sized bulge in the side wall. And the full sized spare is back in the trunk, where it belongs.

The mechs found out why the rear defroster wasn't working; the ground wire on the driver's side wasn't connected. The connection that's actually ON the glass had been sandwiched in between the glass and the body of the car, and those friendly fellows at Honda Cars of Concord in Concord, NC. didn't feel like they needed to fix it, or even mention it. The official fix was to remove the rear window. This means replacing the entire piece of glass, since it can't be put back in, if they manage to not break it taking it out.

Thanks to a little extra effort on the part of the tech at Honda North, Danvers, MA. (meaning he took the time to point out exactly what was wrong and explain it to me) and less than $10 worth of parts @ radio shack, I fixed it myself. Nothing even caught fire, melted, or even smoked when I tried it out. AND THE DEFROSTER ACTUALLY WORKS.


Trying to set up a meeting with the finance department at ITT to try and work out something with them so my credit doesn't get even WORSE.


Looking in to some new hosting for the site. I've been dragging my feet because I don't know PHP, and it seems to be a lot different from Cold Fusion, which I've known for years.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home